Proofs list and viewer timeouts
Incident Report for Ziflow
Resolved
We will keep working with AWS on this issue and will send an update as soon as we have one.
Posted Apr 16, 2021 - 10:54 EDT
Monitoring
We are working with AWS to fix the recurring issue with ElasticSearch
Posted Apr 16, 2021 - 09:46 EDT
Update
We have identified an issue with AWS ElasticSearch which is required to retrieve proof data. Our engineering team is working with AWS to resolve this as quickly as possible.
Posted Apr 16, 2021 - 09:37 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2021 - 09:29 EDT
This incident affected: Dashboard and Public API.