This incident has been resolved. If you continue to experience issues please contact our support team at support@ziflow.com.
Posted Mar 04, 2026 - 08:49 EST
Identified
We’ve identified the cause of the issue affecting the creation of combined proofs. Our team is implementing a fix now. Next update in approximately 60 minutes.
Posted Mar 04, 2026 - 07:03 EST
Investigating
We are currently investigating reports of an issue with comment attachments. Some users may experience an inability to open or download files attached to reviews. We’ll provide an update within 30 minutes or sooner as more information becomes available.