Ziflow is currently experiencing issues

Incident Report for Ziflow

Resolved

This incident has been resolved.
Posted Dec 07, 2021 - 17:04 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 16:47 EST

Update

We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 12:56 EST

Identified

AWS is experiencing elevated error rates for EC2 APIs in the US-EAST-1 region. They have identified root cause and they are actively working towards recovery.
Posted Dec 07, 2021 - 12:01 EST

Update

We are continuing to investigate this issue.
Posted Dec 07, 2021 - 10:57 EST

Investigating

We have identified an issue with AWS services which is required to retrieve proof data. Our engineering team is working with AWS to resolve this as quickly as possible.
Posted Dec 07, 2021 - 10:56 EST
This incident affected: Dashboard, Proof Processing, Public API, and Zibots.