Delayed Processing Speeds

Incident Report for Ziflow

Resolved

This incident has been resolved.
All affected systems are now operational.
Posted Jan 08, 2026 - 09:05 EST

Monitoring

A fix has been implemented and systems are recovering.
We’re continuing to monitor to ensure system stability.
Posted Jan 08, 2026 - 08:48 EST

Identified

We’ve identified the cause of the issue affecting proof processing.
Our team is implementing a fix now.
Next update in approximately 60 minutes.
Posted Jan 08, 2026 - 08:37 EST

Investigating

We are currently investigating reports of delayed processing.

Some users may experience slower or delayed processing times.

We’ll provide an update within 30 minutes or sooner as more information becomes available.
Posted Jan 08, 2026 - 08:22 EST
This incident affected: Proof Processing.