Signing in - Auth0 is experiencing issues

Incident Report for Ziflow

Resolved

This incident has been resolved.
Posted Apr 20, 2021 - 17:43 EDT

Monitoring

Auth0 has recovered their service and users are able to log in again.
Posted Apr 20, 2021 - 16:10 EDT

Update

The latest update from Auth0:
"Update - We continue to look into the root cause of this particular issue. Our Engineers are taking this as an all hands on deck situation."

Our engineering team is discussing solutions going forward to reduce the impact of this issue occurring in the future.
Posted Apr 20, 2021 - 14:47 EDT

Update

Auth0 are still working on the issue.
Posted Apr 20, 2021 - 13:04 EDT

Update

Update from Auth0:
"Investigating
Our Engineers and on-call teams continue to investigate this set of issues."
Posted Apr 20, 2021 - 12:07 EDT

Identified

Our identity provider Auth0 is currently experiencing issues and can cause issues trying to log in to Ziflow: https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7

Reviewing proofs and any users logged in will be unaffected.
Posted Apr 20, 2021 - 11:56 EDT
This incident affected: Dashboard.