Temporary Service Interruption
Incident Report for Ziflow
Resolved
This incident has been resolved.
Posted May 19, 2023 - 07:18 EDT
Monitoring
We are pleased to report that the earlier service interruption has been resolved. You should now be able to log in and use Ziflow without encountering an error page.

Our team is currently monitoring the situation to ensure that all systems are functioning as expected. We are committed to maintaining a high level of service and will continue to update this status page with any new information.
Posted May 19, 2023 - 07:10 EDT
Investigating
We are currently experiencing some technical difficulties with our system and you may encounter an error page when logging in. Our team is actively working on resolving this issue.

We understand the inconvenience this may cause and appreciate your patience while we work to get everything back up and running as quickly as possible. We will keep this status page updated with the latest information regarding this incident.

Thank you for your understanding.
Posted May 19, 2023 - 07:07 EDT
This incident affected: Dashboard, Proof Processing, Public API, and Zibots.