Application slowness
Incident Report for Ziflow
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 17:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2023 - 17:20 EDT
Update
We are continuing to investigate the issue. We apologize for any inconvenience.
Posted Sep 19, 2023 - 16:47 EDT
Investigating
We are currently experiencing slow response times logging in to Ziflow and opening reviews. The team is working on this as a matter of urgency.
Posted Sep 19, 2023 - 16:08 EDT
This incident affected: Dashboard, Proof Processing, Public API, and Zibots.