We're currently experiencing intermittent issues loading the proofs list.
Incident Report for Ziflow
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 11:48 EST
Update
The release was rolled back and we're monitoring the service.
Posted Feb 06, 2020 - 11:04 EST
Update
We are rolling back the release to the previous version.
Posted Feb 06, 2020 - 11:04 EST
Update
We are deploying a potential fix for the issue. If this does not solve the intermittent slow loading of the proofs list we will revert this morning's release.
Posted Feb 06, 2020 - 10:33 EST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2020 - 10:02 EST
Investigating
We are currently investigating this issue.
Posted Feb 06, 2020 - 10:01 EST
This incident affected: Dashboard and Proof Processing.