Error creating proofs
Incident Report for Ziflow
Resolved
The incident has been resolved.
Posted 17 days ago. Aug 06, 2019 - 09:34 EDT
Monitoring
A fix has been implemented and we're monitoring the situation.
Posted 17 days ago. Aug 06, 2019 - 09:29 EDT
Investigating
Some users are receiving an error when creating proofs.
We are currently investigating the issue.
Posted 17 days ago. Aug 06, 2019 - 09:25 EDT
This incident affected: Dashboard.