Database degradation
Incident Report for Ziflow
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 16:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2020 - 16:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2020 - 16:03 EDT
Investigating
We are currently investigating this issue.
Posted Apr 01, 2020 - 15:52 EDT
This incident affected: Dashboard, Proof Processing, Public API, and Zibots.