Error Combining Non-Static Proofs

Incident Report for Ziflow

Resolved

This incident has been resolved. Please be sure to refresh you browser to see updates.
If you continue to experience issues please notify our support team at support@ziflow.com.
Posted Mar 04, 2026 - 08:33 EST

Identified

We’ve identified the cause of the issue affecting comment attachments.
Our team is implementing a fix now.
Next update in approximately 60 minutes.
Posted Mar 04, 2026 - 07:01 EST

Investigating

We are currently investigating reports of an issue affecting the creation of combined proofs.
Some users may experience an error when attempting to combine non-static files (such as GIFs, videos).
We’ll provide an update within 30 minutes or sooner as more information becomes available.
Posted Mar 04, 2026 - 06:36 EST
This incident affected: Dashboard.