Delayed Processing Speeds
Incident Report for Ziflow
Resolved
This incident has been resolved.
Posted Dec 13, 2024 - 13:15 EST
Monitoring
A fix has been implemented and we are monitoring results.
Posted Dec 13, 2024 - 13:02 EST
Identified
The issue has been identified and the team is working to resolve.
Posted Dec 13, 2024 - 12:53 EST
Investigating
We are currently experiencing delayed processing speeds. Our team is looking into this.
Posted Dec 13, 2024 - 12:36 EST
This incident affected: Proof Processing.