Problems logging in to Ziflow
Incident Report for Ziflow
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 12:43 EDT
Monitoring
The second deployment has been made and we're monitoring the error rate.
Posted Mar 11, 2020 - 12:12 EDT
Identified
We're working on another fix for this issue.
Posted Mar 11, 2020 - 11:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2020 - 11:27 EDT
Identified
We are deploying a workaround for the issue. It should be live in the next few minutes.
Posted Mar 11, 2020 - 11:17 EDT
Update
We are working on finding the root cause and have contacted our provider to assist with the current issue.
Posted Mar 11, 2020 - 10:47 EDT
Update
We are continuing to investigate the issue. Apologies for the inconvenience.
Posted Mar 11, 2020 - 10:36 EDT
Investigating
We are currently investigating this issue.
Posted Mar 11, 2020 - 10:19 EDT
This incident affected: Dashboard and Public API.