Signing in - Auth0 is experiencing issues
Incident Report for Ziflow
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 16:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2021 - 16:01 EDT
Identified
Auth0 have identified the issue and are working on it.
Posted Sep 24, 2021 - 15:44 EDT
Investigating
Our identity provider Auth0 is currently experiencing issues and can cause issues trying to log in to Ziflow: https://status.auth0.com/incidents/xc5s7y96pb48?u=vnzykm6m2f5d

Reviewing proofs and any users logged in will be unaffected.
Posted Sep 24, 2021 - 14:07 EDT
This incident affected: Dashboard.