Delays with proof processing
Incident Report for Ziflow
Resolved
This incident has been resolved.
Posted 24 days ago. Aug 30, 2019 - 17:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 24 days ago. Aug 30, 2019 - 16:50 EDT
Update
We are continuing to work on a fix for this issue.
Posted 24 days ago. Aug 30, 2019 - 16:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 24 days ago. Aug 30, 2019 - 15:54 EDT
Investigating
We are currently working on fixing the issue.
Posted 24 days ago. Aug 30, 2019 - 15:40 EDT
This incident affected: Proof Processing.