"Login unsuccessful" error

Incident Report for Ziflow

Resolved

This incident has been resolved.
Posted Mar 13, 2023 - 12:40 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 12:19 EDT

Identified

We apologize for the inconvenience, but our authentication provider, Auth0 / Okta, is currently experiencing technical issues. As a result, some users may encounter the message "Login unsuccessful" when attempting to log in. We want to assure you that we have already raised a priority ticket with their team, who are actively working to resolve the issue. We appreciate your patience and understanding while we work to get this resolved as quickly as possible.
Posted Mar 13, 2023 - 12:00 EDT
This incident affected: Dashboard.