Verification is currently underway for the maintenance items.
Posted Jan 19, 2025 - 03:08 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 19, 2025 - 02:00 EST
Scheduled
The planned maintenance window for Ziflow's infrastructure.
Details of the maintenance: Date: Sunday, January 19, 2025 Time: Starting at 1:00 AM Central Standard Time (CST) Duration: Approximately 15 minutes (up to a maximum of 4 hours)
During this time, the Ziflow platform will be temporarily unavailable.
Ziflow regularly updates its system architecture to deliver a seamless experience, and this maintenance is part of our ongoing commitment to platform excellence.
We recommend planning your workflows around this downtime to minimize any inconvenience. If you have any questions, please contact our support team at support@ziflow.com.
Thank you for your understanding, The Ziflow Team
Posted Dec 19, 2024 - 08:58 EST
This scheduled maintenance affected: Dashboard, Proof Processing, Public API, and Zibots.