Temporary Service Interruption
Incident Report for Ziflow
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 17:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2023 - 17:32 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 06, 2023 - 17:20 EDT
Identified
We have found another issue within our billing system that is causing intermittent issues. The team is working on identifying the root cause.
Posted Sep 06, 2023 - 16:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2023 - 16:17 EDT
Identified
We are currently experiencing some technical difficulties with our system and you may encounter an error page when logging in. Our team is actively working on resolving this issue.

We understand the inconvenience this may cause and appreciate your patience while we work to get everything back up and running as quickly as possible. We will keep this status page updated with the latest information regarding this incident.
Posted Sep 06, 2023 - 15:48 EDT
This incident affected: Dashboard and Public API.