Logging in issues
Incident Report for Ziflow
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 14:15 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2019 - 14:11 EST
Update
Auth0 continues to work on the issue. We apologize for the inconvenience!
Posted Dec 19, 2019 - 13:23 EST
Investigating
We are aware of issues signing in to Ziflow currently. Auth0 the provider we use for identity management is currently experiencing issues and working on resolving this: https://status.auth0.com/incidents/rpctnc6jd1kl
Posted Dec 19, 2019 - 12:40 EST
This incident affected: Dashboard and Public API.