Delays with proof processing & Intermittent timeouts
Incident Report for Ziflow
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 11:12 EST
Monitoring
A fix has been deployed and we're monitoring system performance
Posted Nov 19, 2019 - 10:57 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2019 - 10:45 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2019 - 10:45 EST
This incident affected: Dashboard, Proof Processing, and Public API.