This incident has been resolved. All affected systems are now operational.
Posted Feb 27, 2026 - 14:08 EST
Monitoring
Proof Notification emails are now sending again. We’re continuing to monitor to ensure system stability.
Posted Feb 27, 2026 - 13:55 EST
Identified
We’ve identified the cause of the issue affecting new proof notifications. New proof notifications are slightly delayed, but are now processing.
Posted Feb 27, 2026 - 13:30 EST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2026 - 12:49 EST
Investigating
We are currently investigating reports of proof notifications not being delivered. Some users may not be receiving notifications for new proofs being created. We’ll provide an update within 30 minutes or sooner as more information becomes available.