Delay in triggering proof stages

Incident Report for Ziflow

Resolved

This incident has been resolved.
Posted Dec 21, 2020 - 14:48 EST

Monitoring

A fix has been implemented and we are monitoring the results. New stage triggers are currently working as normal and the system is catching up on the backlog of stages triggered from earlier today.
Posted Dec 21, 2020 - 13:28 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 21, 2020 - 12:14 EST
This incident affected: Dashboard.