Web application not responding
Incident Report for Ziflow
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 13:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 13:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2020 - 13:41 EDT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 13:35 EDT
Investigating
We are currently investigating this issue.
Posted Mar 16, 2020 - 13:23 EDT
This incident affected: Dashboard and Public API.