Degradation of web application

Incident Report for Ziflow

Resolved

All systems are operational. We apologize for the inconvenience.
Posted Jul 12, 2021 - 11:12 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2021 - 11:08 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 12, 2021 - 11:04 EDT

Investigating

We are currently investigating this issue.
Posted Jul 12, 2021 - 11:02 EDT
This incident affected: Dashboard, Proof Processing, and Public API.