Proofs list and proof viewer intermittent issues
Incident Report for Ziflow
Resolved
This incident has been resolved.
Posted Apr 13, 2020 - 21:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2020 - 21:14 EDT
Update
The team are continuing to investigate the root cause of the issue and working with our hosting provider to resolve the problem. Thank you for your patience.
Posted Apr 13, 2020 - 20:37 EDT
Update
We apologize for the extended period of issues related to our proofing service. The team is working as quickly as possible to get a fix in place for this.
Posted Apr 13, 2020 - 19:29 EDT
Update
The team are investigating the root cause for this issue. We are deploying another update to the platform to isolate the error.
Posted Apr 13, 2020 - 18:31 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 13, 2020 - 18:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2020 - 17:25 EDT
Update
We are continuing to investigate this issue.
Posted Apr 13, 2020 - 17:23 EDT
Investigating
We are currently investigating this issue.
Posted Apr 13, 2020 - 17:12 EDT
This incident affected: Dashboard and Proof Processing.